gildot

Topo
Sobre
FAQ
Tópicos
Autores
Preferências
Artigos
Sondagens
Propor artigo


8/3
gildicas
9/30
jobs
10/9
perguntas
10/25
press

 
Fedora Core 2 fresquinho (actual.)
Contribuído por scorpio em 18-05-04 14:00
do departamento distro-corner
Fedora [chbm: desta é que é, CDs, DVD e up2date/yum. enjoy]
faustino escreve "Para quem tem gravador de DVD já está no mirror da CPRM a iso i386 do Fedora Core 2, toca a sacar, as imagens de CD ainda devem demorar. Tenho de pedir um gravador de DVD ao Pai Natal, não aguento esperar até lá tem que ser antes do natal.
Na maioria dos mirrors estrangeiros, ainda não temos nada nesta altura. "

Linus confirma que não é o pai do Linux | Patentes de Software ACEITES em Conselho Europeu  >

 

gildot Login
Login:

Password:

Referências
  • Linux
  • Red Hat
  • enjoy
  • iso i386
  • Mais acerca Fedora
  • Também por scorpio
  • Esta discussão foi arquivada. Não se pode acrescentar nenhum comentário.
    Red Hat Shadowman logo (tm) (Pontos:2, Interessante)
    por tourt em 18-05-04 17:00 GMT (#31)
    (Utilizador Info)
    O gildot ainda não foi intimidado por usar o logo da Redhat? A PTnix levou com uma carta da Red Hat em cima.

    Cumprimentos
    Artur Martins

    ----------
    cat /usr/src/linux/arch/i386/boot/bzImage > /dev/dsp, and the voice of god will be heard.

    Re:Red Hat Shadowman logo (tm) (Pontos:2)
    por racme em 18-05-04 22:40 GMT (#36)
    (Utilizador Info) http://tinyurl.com/2zvku
    interessante



    make world && !war;
    Re:Red Hat Shadowman logo (tm) (Pontos:0, Despropositado)
    por soska em 19-05-04 9:11 GMT (#38)
    (Utilizador Info)
    Além de já ter passado mais de um mes da recepção da carta, a única coisa que tenho a dizer é :
    XÓNIX


    "Everyone has the right to be stupid. Some just abuse the privilege"
    Re:Red Hat Shadowman logo (tm) (Pontos:1)
    por edsonmedina em 23-05-04 19:52 GMT (#66)
    (Utilizador Info)
    O gildot ainda não foi intimidado por usar o logo da Redhat? A PTnix levou com uma carta da Red Hat em cima.

    Cuidado com a Red(mond) Hat.
    Esqueçam :) (Pontos:0, Despropositado)
    por Overclocking em 18-05-04 23:10 GMT (#37)
    (Utilizador Info) http://ruimoura.web.pt
    Deixem lá os dvd´s e essas cenas caras e arranjem mas é os 5 cd's do Suse 9.1 Pro e sejam as pessoas mais felizes do mundo ( experiência pessoal ) :).
    Re:Esqueçam :) (Pontos:0, Despropositado)
    por ashes em 19-05-04 12:16 GMT (#41)
    (Utilizador Info) http://joao.joane.org
    E porque não dois dvds do suse pro 9.1 ? Instalação e sources ?

    Hodie Mihi Cras Tibi

    Já cá canta... (Pontos:2)
    por CrLf em 19-05-04 11:45 GMT (#40)
    (Utilizador Info) http://crodrigues.webhop.net
    ...agora só é preciso que a Nvidia lance uma nova versão dos drivers que não rebentem com stacks de 4k.

    -- Carlos Rodrigues
    Bug no dualboot (Pontos:1)
    por pgomes em 19-05-04 13:58 GMT (#42)
    (Utilizador Info)
    Instalei o fedora, tudo ok, instalação simples, boot bonitinho, o problema foi ao reiniciar e tentar boot no windows... alguem teve o mesmo probl?
    Re:Bug no dualboot (Pontos:2, Engraçado)
    por tonidosimpostos em 19-05-04 14:08 GMT (#43)
    (Utilizador Info)
    Comecaram a aprender com a Microsoft ! Agora destroem os restantes sistemas operativos para garantir o Monopolio :)

    .!.
    Re:Bug no dualboot (Pontos:1)
    por urso em 20-05-04 5:31 GMT (#44)
    (Utilizador Info)


    PEBKAC?


    "We a "We all know Linux is great... it does infinite loops in 5 seconds." --Linus Torvalds
    Re:Bug no dualboot (Pontos:2)
    por igod em 20-05-04 9:05 GMT (#45)
    (Utilizador Info)
    Uhmmm....interessante, muito interessante.
    Já agora que erro te deu ao efectuar boot do windows? Não será o grub mal configurado ?
    Eu queria instalar o FC2 mas, se algo acontece ao windows a minha esposa f*de-me o juizo.
    Re:Bug no dualboot (Pontos:1)
    por pgomes em 20-05-04 9:21 GMT (#46)
    (Utilizador Info)
    O bug parece que já vinha do test2 (ver bugzilla #120128) e pelos vistos não foi resolvido, não acontecendo em todos os sistemas. Fico com este ecran: rootnoverify (hd0,0) makeactive chainloader+1 (e cursor a piscar) Uma das soluções apontadas teria a ver com a bios (passar para modo LBA), no entanto o meu portatil não permite a alteração. Tentei um fixboot pela recovery console do xp mas tb nao funcionou.
    Re:Bug no dualboot (Pontos:2)
    por igod em 20-05-04 14:07 GMT (#48)
    (Utilizador Info)
    Infelizmente o problema vem já desde o test1 e parece que ninguem resolveu.
    Mas o mais grave de tudo, não é o não resolver, é a comunidade fedora saber do problema e não avisar do mesmo e chegando mesmo a referirem-se que resolve o problema das pessoas porque elimina o windows.
    Eu até gosto do Fedora Core, mas atitudes destas são o total descrédito da distribuição e indirectamente do linux.
    Re:Bug no dualboot (Pontos:1)
    por pgomes em 20-05-04 14:45 GMT (#49)
    (Utilizador Info)
    Concordo plenamente, eu tinha ficado bastante surpreendido com o aspecto geral do core 2, quando não é meu espanto e tento fazer boot para o windows e nicles.
    Situações destas deixam a comunidade fedora(e não só) mal, visto que eles sabiam que o bug estaria na release final.
    Uma coisa é certa, a próxima distribuição que instalar vai para uma maquina de testes, viva a fiabilidade linux.
    Re:Bug no dualboot (Pontos:2)
    por Kmos em 20-05-04 18:32 GMT (#50)
    (Utilizador Info) http://Kmos.TondelaOnline.com
    podes crer.. ou então num vmware a ver se tá tudo bom de saúde :P ou na melhor das hipóteses, ficar com o core 1 e instalar as novidades manualmente =) e fica um core 2...

    I'm a lost soul in this lost world...
    Re:Bug no dualboot (Pontos:1)
    por pgomes em 20-05-04 23:14 GMT (#52)
    (Utilizador Info)
    well, o core 1 nao passava da instalacao no meu pc, acho k eh desta k abandono redhat e migro pra suse.
    Re:Bug no dualboot (Pontos:2)
    por Kmos em 21-05-04 7:16 GMT (#54)
    (Utilizador Info) http://Kmos.TondelaOnline.com
    Isso já começa a ser estranho.. no meu nunca tive problemas!

    I'm a lost soul in this lost world...
    Re:Bug no dualboot (Pontos:1)
    por pgomes em 21-05-04 11:48 GMT (#58)
    (Utilizador Info)
    Parece k com o vmware o fedora tb nao se dah bem, no meu caso fico com o ecran a piscar.
    Re:Bug no dualboot (Pontos:2)
    por Gamito em 21-05-04 22:35 GMT (#63)
    (Utilizador Info) http://www.startux.org/
    Nunca consegui instalar Red Hat, FC ou RHES em vmware em qualquer computador.
    O problema é sempre o mesmo: chega à cópia de um RPM qualquer e dá erro. Não existe botão de ignore que permita prosseguir e instalar o RPM em falta mais tarde, só de retry e daí não passa.
    Começa a ser uma grande coincidência, pelo menos 3 produtos vindos do mesmo sítio terem sempre o mesmo problema com o vmware.

    Mário Gamito
    www.startux.org
    Re:Bug no dualboot (Pontos:1)
    por pgomes em 22-05-04 22:59 GMT (#65)
    (Utilizador Info)
    Consigo passar o processo de instalação sem problemas, contudo após efectuar o boot fico com o ecran a piscar de 10s em 10s(+-).
    Re:Bug no dualboot (Pontos:2)
    por André Simões em 21-05-04 4:27 GMT (#53)
    (Utilizador Info) http://andre.catus.net
    Isso no windows era uma "feature", não um "bug" ;) Não, a sério, imagino que seja muito chato. Eu também ficava fora de mim quando depois de instalar o windows ele me impedia o acesso ao Linux até reinstalar o Lilo. Entretanto resolvi o problema: deixei de instalar windows cá em casa.

    ---
    Omnia aliena sunt: tempus tantum nostrum est. (Séneca)
    "Tudo nos é alheio: apenas o Tempo é nosso."

    Possiveis soluções (Pontos:2)
    por igod em 21-05-04 11:26 GMT (#55)
    (Utilizador Info)
    http://www.r edhat.com/archives/fedora-test-list/2004-May/msg02114.html
    http://www.r edhat.com/archives/fedora-test-list/2004-May/msg02143.html
    Re:Possiveis soluções (Pontos:1)
    por pgomes em 21-05-04 11:47 GMT (#57)
    (Utilizador Info)
    Thanx,
    pena eh k venham um pouco tarde ;)
    Como sou teimoso vou instalar novamente e ver se os fix's funcionam.
    Problema no rato! (Pontos:1)
    por fly em 21-05-04 11:36 GMT (#56)
    (Utilizador Info)
    Alguém mais teve problemas com a utilização do rato? Só reparei que ele simplesmente não funcionava, quando o sistema fez o primeiro arranque, pois toda a instalação foi executada em modo texto. O cursor simplesmente não mexe. Tive a ver uns quantos forums e há mais pessoal com o dito problema. Uma suposta solução seria reinstalar (sem utilizar a opção upgrade ou formatar a partição). Experimentei e nada. Argh! E pronto, lá voltei para o saudoso Shrike...
    Re:Problema no rato! (Pontos:1)
    por SmokeScreen em 21-05-04 11:52 GMT (#59)
    (Utilizador Info)
    Tou com o mesmo problema.. um IMPS/2. Mas penso que tem a ver com o kernel 2.6.x.
    Isto porque tenho um redhat 9 também e quando instalei o 2.6.5 fiquei sem rato.. Mas com ratos USB, funciona às mil maravilhas..
    Já li a FAQ mas nenhuma das soluções funciona comigo..
    Teoricamente ao fazer um cat /dev/input/mice e mexendo o rato devia ver alguma coisa, mas nada.. não aparece nada.
    No entanto o rato é perfeitamente detectado e atribuído pelo kernel...
    --
    RMO
    Re:Problema no rato! (Pontos:1)
    por fly em 21-05-04 12:17 GMT (#60)
    (Utilizador Info)
    Pois, já com o SUSE 9.1 tive um problema similar. O rato até funcionava, mas era só reiniciar a máquina e puff, quando voltava ao sistema era uma desgraça.

    Desculpem andar a falar do SUSE no tópico do Fedora, foi só mesmo para dar a conhecer o problema que tenho com o rato nos novos linuxes.
    Mais problemas... (Pontos:1)
    por Tyler Durden em 21-05-04 12:54 GMT (#61)
    (Utilizador Info)
    Desde sempre usei o RedHat desde a versão 6.1. O Fedora Core 1 acho que estava fantástico, principalmente para quem estava a utilizar o RedHat, básicamente é a mesma coisa.
    Mas este Fedora Core 2 é uma dor de cabeça.

    Primeiro: No arranque da instalação dava "Kernel Panic", que é um bocado mau. Vim a descobrir que era do Intel Speedstep de estava ligado na bios(tenho um portátil com um Intel Centrino).
    Segundo: Depois da instalação, verificou-se coisas estranhas, tais como o ecran marar completamente, o arranque crashar ao meio.

    A única coisa de boa neste FC2 é que no meu sistema de som já funciona(coisa que no FC1 não dava), com a arquitectura ALSA.

    Julgo que tudo isto se deve ao Kernel 2.6 que não gosta muito da minha máquina. E pelos vistos não é só da minha máquina...

    "You have to know, not fear, that someday you are going to die. Until you know that and embrace that, you are useless." Tyler Durden
    Daul boot bug question (Pontos:1)
    por vegeta em 21-05-04 13:35 GMT (#62)
    (Utilizador Info) http://core.turquel.com
    Isso também acontece ao instalar o lilo?? Ou é só com o GRUB?


    PoWeREd bY TuRQueL HaRdCoRe, bJeCa StYLe!!!!
    Fedora em servidores (Pontos:1)
    por BEOWULF em 22-05-04 0:17 GMT (#64)
    (Utilizador Info) http://filipe.eclipsis.ca
    Ja agora, para os ke ja conhecem o Fedora, ate que ponto o aconselham para um servidor? Ate que ponto as ferramentas nesta distro facilitam e tornam mais amigavel a sua administracao? E que nao me keria dar ao trabalho de o Instalar so para testar, ou depois me arrepender e voltar a outra distro. Obrigado!

     

     

    [ Topo | Sugerir artigo | Artigos anteriores | Sondagens passadas | FAQ | Editores | Preferências | Contacto ]