gildot

Topo
Sobre
FAQ
Tópicos
Autores
Preferências
Artigos
Sondagens
Propor artigo


8/3
gildicas
9/30
jobs
10/9
perguntas
10/25
press

 
Speedtouch 330 em Portugal
Contribuído por BladeRunner em 13-11-03 12:35
do departamento biblio
Linux Broas, o startux.org publicou um artigo de um seu utilizador a explicar passo por passo como instalar e configurar o Speedtouch 330 USB em Linux para várias distribuições.
Está muito cool e muito útil.

EU vs MSFT | Avoiding SPAM  >

 

gildot Login
Login:

Password:

Referências
  • Linux
  • startux.org
  • artigo
  • Mais acerca Linux
  • Também por BladeRunner
  • Esta discussão foi arquivada. Não se pode acrescentar nenhum comentário.
    Broas?? (Pontos:2)
    por dINAMItE em 13-11-03 14:07 GMT (#1)
    (Utilizador Info) http://www.ferro.eu.org
    De milho ou de mel?
    Re:Broas?? (Pontos:2)
    por Gamito em 13-11-03 14:32 GMT (#2)
    (Utilizador Info) http://www.dte.ua.pt/~gamito
    De milho :-)
    Clhep...

    Mário Gamito
    www.startuxcode.com
    9.2 ? (Pontos:2)
    por racme em 13-11-03 16:46 GMT (#3)
    (Utilizador Info) http://vendetta.guildsoftware.com
    Este tutorial foi testado em:
    Gentoo Linux 1.4
    RedHat 9
    Slackware 9, 9.2
    Mandrake 9.1 - thx gNus
    Fedora core 1 - thx Beowulf


    w00t! slckware a' frente da mandrake em major releases ? how can? :D



    Those who do not understand Unix are condemned to reinvent it, poorly.
    -- Henry Spencer
    Re:9.2 ? (Pontos:1, Redundante)
    por mlopes em 13-11-03 17:14 GMT (#4)
    (Utilizador Info)
    O Mandrake também vai no 9.2, é um empate.

    No woman ever falls in love with a man unless she has a better opinion of him than he deserves.

    mirrors nacionais onde?? (Pontos:2)
    por blind em 15-11-03 14:50 GMT (#17)
    (Utilizador Info)
    onde é que posso sacar as isos da ultima versão do mandrake...
    o tux.cprm.net só tem la as isos da 9.1 :(
    Existe alguma lista com os mirrors nacionais mais relevantes para a comunidade gildoteana??
    Re:9.2 ? (Pontos:0)
    por Pensador em 13-11-03 18:05 GMT (#5)
    (Utilizador Info)
    O slackware vai na 9.1 a 9.2 que devem tar a falar só se for a current version... O slackware vai na 9.1..
    Re:9.2 ? (Pontos:2, Esclarecedor)
    por elmig em 13-11-03 18:28 GMT (#6)
    (Utilizador Info) http://www.DebianPT.org
    <sarcasmo>Se alguém lançar a 20, ou a 95, ou a 2000, faz disso uma distribuição melhor?</sarcasmo>

    Debian vai na 3.0 - e nao trocava por uma dessas 9.qq coisa - não é flame é opinião pessoal.

    "Big brother is watching you, and little brother is too. When big brother goes to sleep, little brother goes through his stuff."

    Re:9.2 ? (Pontos:2)
    por [Cliff] em 13-11-03 18:35 GMT (#7)
    (Utilizador Info) http://www.yimports.com
    Segundo a Xandros, vai na 4.0
    Based on Debian Linux 4.0 and a Xandros-enhanced KDE 3.1.4, Xandros Desktop 2.0 provides seamless compatibility with Microsoft Windows programs, including MS office and MS networks.
    eh eh eh fixe... usam o CXOffice e o SAMBA. Deviam é usar o OpenOffice, mas está bem.

    ----------
    -1: Redundante!
    Re:9.2 ? (Pontos:1)
    por elmig em 13-11-03 20:33 GMT (#8)
    (Utilizador Info) http://www.DebianPT.org
    Essa do 4.0 é novidade, pena só estar na cabeça desses gajos. Btw, vai sair um novo release do woody (3.0) antes do Sarge.

    "Big brother is watching you, and little brother is too. When big brother goes to sleep, little brother goes through his stuff."

    Re:9.2 ? (Pontos:2)
    por freax em 14-11-03 2:29 GMT (#11)
    (Utilizador Info)
    Já tenho a beta. Basta inscrever para testá-lo.
    Re:9.2 ? (Pontos:1)
    por smsp em 14-11-03 9:24 GMT (#12)
    (Utilizador Info)
    Exactamente, esse era o ponto que o racme queria deixar claro (acho eu) -- o slackware também só vai na 9.1.

    «You cannot steal a gift, which is what code released under the BSD license is.»

    Re:9.2 ? (Pontos:2)
    por racme em 14-11-03 14:51 GMT (#13)
    (Utilizador Info) http://vendetta.guildsoftware.com
    Exactamente, esse era o ponto que o racme queria deixar claro (acho eu) -- o slackware também só vai na 9.1.
    «You cannot steal a gift, which is what code released under the BSD license is.»


    nao vai nao,

    afinal, o slackware ja vai na versao longhorn :>



    Those who do not understand Unix are condemned to reinvent it, poorly.
    -- Henry Spencer
    Re:9.2 ? (Pontos:1)
    por andyrock em 14-11-03 17:10 GMT (#14)
    (Utilizador Info) http://linuxinside.com.sapo.pt
    O mandrake começou no 5, axo eu... na altura era redhat 5 + umas cenas, o que faz do 9 a 4ª versão...
    Re:9.2 ? (Pontos:2)
    por racme em 16-11-03 16:12 GMT (#18)
    (Utilizador Info) http://vendetta.guildsoftware.com
    O mandrake começou no 5, axo eu... na altura era redhat 5 + umas cenas, o que faz do 9 a 4ª versão...

    nao que queira dizer alguma coisa mas o slack tb saltou



    Those who do not understand Unix are condemned to reinvent it, poorly.
    -- Henry Spencer
    Off-topic!! (Pontos:1)
    por Drune em 13-11-03 21:03 GMT (#9)
    (Utilizador Info)
    Por falar em artigos e textos de referência aqui vai um link útil que permite "esconder" a versão do Apache através de um pequeno hack..
    ..may the source be with you =)
    Re:Off-topic!! (Pontos:1)
    por palhaco em 13-11-03 21:44 GMT (#10)
    (Utilizador Info)
    Já agora, aqui um link para "esconder" a versão do bind
    Muito bem. (Pontos:3, Interessante)
    por secameca em 14-11-03 18:15 GMT (#15)
    (Utilizador Info)
    Estava a pensar em fazer o mesmo. Foi uma seca até conseguir por o meu modem a funcionar no RedHat. O PPP HOWTO já não é actualizado à séculos, provavelmente esse é o problema. O ADSL HOWTO não é melhor!

    Acho que não testaram isso no Fedora Core 1 como deve ser. Eu tive the fazer 'rmmod speedtch' para os drivers user-mode funcionarem. O que eu gostava de saber era como configurar o Linux para usar os drivers do kernel em vez dos drivers lentos user-mode. Desconfio que a versão de PPP que vem no RedHat é demasiado velha para isso. O FAQ do próprio autor dos drivers kernel-mode está obviamente errado para PPPoE, o que não ajuda mesmo nada. Eu disse-lhe que estava errado, mas não me serviu de muito.

    Os routers com ligação Ethernet ao PC, esses sim são fixes para usar no Linux. Nada destas tretas.

    Re:Muito bem. (Pontos:2)
    por Gamito em 14-11-03 18:35 GMT (#16)
    (Utilizador Info) http://www.dte.ua.pt/~gamito
    Eu tive the fazer 'rmmod speedtch' para os drivers user-mode funcionarem.
    Sim, é uma falta que o texto tem.
    Eu simplesmente tive que remover o speedtch.o do directório dos módulos porque o gajo era persistente como o &#%$#% e com ele carregado o resto não funga porque já há uma aplicação a "tomar conta do modem".

    Mário Gamito
    www.startuxcode.com

     

     

    [ Topo | Sugerir artigo | Artigos anteriores | Sondagens passadas | FAQ | Editores | Preferências | Contacto ]