gildot

Topo
Sobre
FAQ
Tópicos
Autores
Preferências
Artigos
Sondagens
Propor artigo


8/3
gildicas
9/30
jobs
10/9
perguntas
10/25
press

 
Debian 2.2r4
Contribuído por jmce em 05-11-01 22:03
do departamento apt-get-apt-get-apt-get-apt-get-...
Debian elmig escreve "Como já tinha sido anunciado, saiu hoje uma nova versão do Debian "potato": é a 2.2r4. Trata-se basicamente de bugfixes e security updates. A notícia "debianizada" aqui, a Release information aqui e os mirrors aqui.
Dito isto resta desejar 'Boa Debianização'. BTW, não se entusiasmem muito porque Debian 3.0 (aka woody) é lançado no final de este ano ou inicio do próximo. "
[JMCE: Diria mais: entusiasmem-se e comecem desde já a experimentar a woody...]

Linux para poupar nas TI. | O problema dos sites só para Internet Explorer ver  >

 

gildot Login
Login:

Password:

Referências
  • Debian
  • elmig
  • aqui
  • aqui
  • aqui
  • Mais acerca Debian
  • Também por jmce
  • Esta discussão foi arquivada. Não se pode acrescentar nenhum comentário.
    este ano? crente :) (Pontos:2)
    por bgravato em 06-11-01 3:15 GMT (#1)
    (Utilizador Info)
    Lembro-me que há uns meses quando a testing entrou em processo de "freeze" estava previsto para Novembro, e o próprio autor do anúncio frisou a palavra "previsto" em tom jocoso...

    Por isso acreditar que a debian 3.0 vai sair ainda este ano só para mesmo crentes :-)

    Cumprimentos,
    Bruno Gravato.

    Re:este ano? crente :) (Pontos:2)
    por jmce em 06-11-01 11:16 GMT (#3)
    (Utilizador Info) http://jmce.artenumerica.org/
    Mas mesmo não tendo "saído", está já muito boa e talvez muita gente não precise de esperar pela "saída". Apenas não a arrisquei ainda em uma ou outra máquina mais crítica, mas no computador em que trabalho todos os dias está a fazer um serviço excelente. Tendo em conta a antiguidade de algumas coisas da 2.2 que eu nunca tinha reinstalado "manualmente" (recompilando), o salto em funcionalidade disponível foi bem grande.
    Re:este ano? crente :) (Pontos:2)
    por bgravato em 06-11-01 17:29 GMT (#5)
    (Utilizador Info)
    Eu como não tenho nenhuma máquina propriamente "crítica" já tinha feito um dist-upgrade para a testing mesmo antes de ser anunciado o "freezing", nessa altura ainda tive um outro problema, especialmente com o X e com o console-data, mas passado pouco tempo os problemas que tinha foram resolvidos. Ultimamente não me tenho queixado de nada... (a não ser com o portátil... mas isso tem mais a ver com algum hardware que ainda não é bem suportado em linux)

    Cumprimentos,
    Bruno Gravato.

    já não era sem tempo! (Pontos:2, Esclarecedor)
    por slug em 06-11-01 11:04 GMT (#2)
    (Utilizador Info)
    a debian (stable) em termos de pacotes já está demasiado velhinha o que me obriga a fazer backports constantes de algumas aplicações, que é sempre um pouco chato devido à necessidade de compatibilizar as dependências...
    Re:já não era sem tempo! (Pontos:1)
    por RaTao em 06-11-01 15:17 GMT (#4)
    (Utilizador Info)
    debian stable eh mesmo o que o nome diz: stable...
    algumas coisas sao /mesmo/ muito antigas!!

    se quiseres the lastest and greatest usa a versao unstable, que eh a que estou a usar nesta maquina e funciona muito bem :>
    a vantagem eh que tens as ultimas versoes de tudo (mais de 10 mil packages, sendo alguns deles "tasks")
    a desvantagem eh que mal saih uma glibc, passado 1 dia jah estah disponivel (logo nao estah com meses de testes).

    mas ateh agora nunca me deu probs e tenho mais de 1000 packages "instaveis" instalados ;)

    muda 2 linhas no sources.list e faz um apt-get dist-upgrade para testar ;)


    Regards,
    Nuno Silva aka RaTao
    Re:já não era sem tempo! (Pontos:1)
    por slug em 06-11-01 17:47 GMT (#6)
    (Utilizador Info)
    pois eu sei...e costumava usar. mas em máquinas de trabalho n posso estar preocupado em andar a arranjar coisas "à mão" só pq o perl instalado n é a versão correcta e o apt deixou de funcionar por causa disso...
    por isso vou-me contentando em ter o src em testing e o que preciso puxo com o apt-get source e compilo. claro que não está tão actualizado como a unstable, mas sempre é melhor do que nada e funciona quase sempre.
    só o X é que tenho de continuar a usar o X CVS pois nem o 4.1 funciona bem na minha Radeon VE...

     

     

    [ Topo | Sugerir artigo | Artigos anteriores | Sondagens passadas | FAQ | Editores | Preferências | Contacto ]